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Drawing: 

Alright, first step to this is obviously having the work to scan.  Colouring can be a 

lengthy process, and it can be even more annoying if the lines don’t work from the very 

beginning.  It is very important (if you want to save time) to have your lines meet and 

that you have reasonably clean paper with nice dark lines.  Don’t be afraid to clean up 

with a 2B, and to use a kneadable eraser to pick up smudges.  It will also be a bit less 

confusing for you if you can scan everything at once, and if you can have your field guide 

for the scene to scan too as doing this separately will mean having to worry about 

cropping and lining elements up manually.   

 

 

Scanning: 

Flipbook is really easy to colour animation in, but it is not as easy to do colour studies or 

line preparation work with.  I recommend scanning and preparing line art in Photoshop, 

and then importing the lines to Flipbook for colouring.   

 

When scanning, you’ll need to make sure that you use a peg bar.  It does no good to scan 

and color your work only to find out that your images move all over the screen later.  The 

school glued peg bars to the scanners for us to use, but some bastards stole them.  

Therefore, not only will it be annoying to tape down your own peg bar, but know that if 

you’re using a thick bar, it may cause some problems with lines close the bottom of the 

page. 

 

In Photoshop, use File->Import->Scan Express A3 USB to bring in your work.  Before 

scanning, check and see that the glass is clean… clean it, if not because it’s annoying to 

have to clean Conté smudges off 100 images.  Second, make sure that the scanner is in 

professional mode.  The scanners have a nasty habit of deciding where they want to scan 

in home mode.  Third, unless you’re using a technique with colored cells (which I’m not 

covering here) you won’t need to scan in color, so make sure you scan in grayscale (not 

line art) to help speed up the process. 

 

Finally, you want to make sure that your finished scan will be big enough, and that your 

tape does not cover parts of your drawing.  This should not be a problem unless you’re 

drawing in a really small field size, or a really big field size, but you might want to do a 

test scan to ensure that your finished product will be at least 1280x720 if you intend on 

your film being Widescreen High Definition (HD), or 720 x 405 for your average 

widescreen film. If you want to have particularly good quality with the finished scene, 

it’s an idea to have it twice as big as your desired size as it will look better to shrink it 

when it’s all done (however also be larger file size in the meantime).  When you’re sure 

that all is fine, close all open Photoshop files, slap your first sheet of animation to scan 

down on your peg bar, and then put another one or two blank sheets of animation paper 

down on top of that.  The scans tend to be better contrast when you do this as it helps 



keep the light from bouncing off the black surface.  This black surface does a great job of 

graying out your images and making them hard to work with.  Ingenious design.  

If you have multiple elements to scan at once, i.e.: BG, characters, effects… you may 

wish to do each group separately for convenience of keeping everything nicely organized 

in folders, but it isn’t that hard to reorganize, and rename files later. 

 

Just be sure to scan the pages in order! 

 

 

Batch Processes: 

There’s a nifty little secret under File->Automate->Batch a secret which you are about to 

learn… if you don’t know it already… this secret… is… that… you can do one thing to 

multiple files at once!  Right now for example, you should have a whole pile of drawings 

scanned just sitting there ready to do stuff too.  You’re probably thinking “I want to save 

this before the computer crashes on me!” That is a smart thing to think.  Why take the 

time to save each individual file one by one when you can get Photoshop to do it for you?  

Are you aware of actions?  We’re going to create an action that does essentially –

nothing- so that we can make sure that we don’t accidentally do –something- when batch 

saving.  Locate the actions menu, and then let’s record a new action.  We can call it 

“Null” or some other awesome computer term, and then click record.  Now quickly, press 

(ctrl a) and then even more quickly press (ctrl d)… by the way speed doesn’t really 

matter unless you want to impress first years. 

 

Stop recording the action.  We’ve created an action that selects everything, and then 

deselects everything.  This is a nice way to make sure that the action does nothing else.  

Now we’re going to use that File->Automate->Batch to run this action and then save 

everything.  You’ll want to make sure that the name of the action you just created appears 

under “Action” in the batch menu.  You’ll also want the source to be “Opened Files” and 

the destination to be “Folder”.  Now you need to click on the “choose” button under 

destination to select the folder than you want to save these scans in.  I’m an organization 

freak and like to keep things like “scans” and “clean” and “color” in separate folders so 

that if I mess up I have older versions and don’t have to re-scan.  Re-scanning sucks.  I 

also like to keep elements such as “Character 1” and “Character 2” in separate folders so 

that I don’t accidentally overwrite animation and again have to re-scan.  You may choose 

to not be organized, in which case expect me to laugh at you if you have to re-scan stuff 

because of it. 

 

Now that you have your folders created / selected… you can choose the naming scheme 

for the files.  I like to give nice obvious names like say manually typing “Char1” in the 

first section, then typing “scan” in the second section, then telling it to use a 3 digit serial 

number  in the third section followed by “extension” in the fourth section.  With that all 

set-up, it is now ok to press “OK” and watch as Photoshop rapidly selects, and deselects 

and saves all of your images.  Seeing as these were previously not saved files, you’ll 

probably have to hold down the Enter button on your keyboard this time through to 

confirm that you want to save each image as a psd file. 

 



Now that you’ve saved them once, let’s save them a second time for good measure.  

Open the batch menu again, and this time, tell the source to be this folder that you just 

saved everything in.  Now tell the destination to be a folder designated for clean 

drawings. And you can change the file naming scheme so that instead of it naming things 

Char1 scan 001.psd  it names it Char1 clean 001.psd we now have a backup and can rest 

assured that we won’t need to rescan unless we do something really stupid. 

 

At this point you may want to open your sequence in After Effects to make sure that there 

is no jitter in your animation.  The scanners act up sometimes, and if your drawings *are* 

jittering, you’ll need to copy and paste them into a single Photoshop file, and manually 

nudge the drawings into place.  This can be a big pain.  Basically, make sure that One 

layer matches the next by putting it on a difference layer, and nudging until you have a 

common point (such as the peg bar) matched up as perfectly as you can for every single 

drawing.  I don’t know of another way of fixing this.  After they’ve all been aligned, 

you’ll need to (ctrl a) and then edit->crop, then go through the tedious process of saving 

each layer as its own psd file.   

 

 

Cleaning Line Art 

Now these steps aren’t necessary in their entirety for coloring in Flipbook, but it allows 

for easy color planning in Photoshop.  For simplicity of the handout I will only explain 

one way of cleaning up the lines, as the method works for coloring in Photoshop and 

Flipbook and will only slow down the clean up stage by a minute. 

 

Open up ONE of the images that you want to start cleaning.  Be sure to check that it is an 

average drawing, much like all the others, not particularly more or less clean, or you 

could cause yourself some grief.  We’re now going to set up an action that will rotate 

your drawing so you’re looking at it properly, adjust it so you have nice black lines and 

white paper, convert the image to RGB, and then close and save.  I’ll help walk you 

through it. 

 

With that one image open, create a new action, and give it a cool name like “Allegro”.  

This is another action in which we do not need to give it a function key, so just click ok.  

The action is now recording, so if you make a mistake, be sure that you stop recording 

and delete the mistake from the action as you do not want a mistake to be performed on 

hundreds of images.  We’ve got back up images at this stage so it’s not *that* big of a 

deal, but it wastes time.  Since the action is recording, the first step is to rotate your 

canvas to make sure you’re looking at it properly.  We approximate this by going to 

Image -> Rotate Canvas -> 90degrees clockwise (or counter-clockwise).  The reason I 

say approximate, is because chances are you didn’t scan everything perfectly, and we’ll 

later need to use the field guide you scanned to use another action to make sure that 

everything is rotated and cropped exactly the way you need it. 

 

This next step should be simple enough to adjust if you have scanned in grayscale… if 

you didn’t, you’ll need to include Image->Mode->Grayscale in the action before you 

proceed.  With your image rotated, now press (ctrl L) to bring up the levels adjustments.  



We’ll use this to adjust your black and white values.  In the past, I’ve had problems using 

the eye dropper tool in actions, so I recommend using the slider just under that funky 

graph to control your levels.  By sliding the left most one to the right, you will be 

increasing the amount of black in the image, and by sliding the right most one to the left, 

you will increase the amount of white in the image.  You can adjust the values with the 

middle slider as well.  Basically you want to make the image almost entirely black and 

white, but have as little pixilation as possible.  If you start to have really damaged looking 

lines, you know that you need to back off on one of the controls.  When you have the 

lines looking the way you want, we can press OK to confirm the levels.  It is now ok to 

select Image->Mode->RGB to make your image colorable. 

 

Now stop recording the action.  Close that image without saving, and open all of the files 

you want to run this action on.  The best way (in my opinion) of doing this is to click 

File->Open in Photoshop.  Select the last file in the sequence, and then shift select the 

first file in the sequence (this is important to ensure it opens in the proper order.  Use a 

batch process to run this action, and then save and close the images. 

 

In case everything isn’t as great as it needs to be, it is good to continue cleaning the lines; 

however this part needs to be done manually.  You need to look out for two problems 

now.  You might have stray “noise” on your page from smudges, or shadows from the 

peg bar.  We need to get rid of these, and a pretty simple way of doing this is with the 

Dodge and Burn tools (o).  You can use Dodge, set to “Highlights” to help get rid of any 

visible smudges.  This should get rid of a good portion of the light grays while not really 

affecting the dark blacks that your lines should consist of.  Now, depending on how much 

of that we needed to do, we may need to re-clean some of the lines using the Burn tool set 

to “Shadows”.  This will help to darken up the lines, while leaving the white, white.  At 

this stage hopefully everything looks nice and smooth with a really good contrast of black 

and white, with little to no pixilation in the lines.  It is important to now carefully scan 

over the images to make sure that the lines still all connect and didn’t get broken apart in 

your digital cleanup.  This shouldn’t be a problem if you did good cleanup and made sure 

that everything worked before scanning, however you may have lost some lines as we 

tend to put less pressure on our pencils when drawing lines that meet, and sometimes 

there is some variation from drawing to drawing which the actions aren’t going to pickup 

on. 

 

If you have any such lines that have gaps in them, I would suggest using the brush tool to 

fill it in if you have small gaps of only a few pixels, and would suggest trying to copy and 

paste lines if you have larger areas that have gone missing.  Copying and pasting lines 

will help make it so that no one can tell that you had to fill in missing lines as it will look 

drawn. 

 

When you have everything working in your drawings, be sure to save, and back-up the 

files in a new folder. 

 

 

 



 

 

Final Adjustments before Coloring 

One thing to beware of is the rotation of your images.  If you want to stay true to your 

vision, you’re going to want to use your field guide to make fine rotational adjustments, 

as well as cropping the scene to your final proportions. 

 

We’ll want to set up another action to make sure that this works consistently on all 

images.  Open up your field guide in Photoshop and record a new action called “fix” and 

press OK.  Now you’ll need to eyeball the rotation to make sure your guide is rotated the 

way you need it.  You can rotate the image by pressing (ctrl a) and (ctrl t) to select all and 

allow transformations.  Zoom out if necessary (ctrl -) so that you can see the corners of 

your images, as you will need to position the mouse outside the image to get the rotation 

curser on your mouse.  Simply left click the mouse when you have this icon, and adjust 

your image until the lines of your field guide are parallel with the edges of the image 

display.  When you have it located where you want it, press enter to confirm the rotation. 

 

Now we’ll use the Rectangular Marquee (selection) Tool (press m) to select our field and 

crop the image.  Adjust the tool so that it has a fixed ratio of 16x9(or 4x3 depending on 

what ratio your film is) and then simply click on one corner of the guide, and drag to the 

other corner.  With your selection made, go to Image->Crop and then stop recording your 

action. 

 

Seeing as you have previously backed up all your cleaned-up images, it is now ok to 

close this field guide (without saving!) and use a batch process to run this new action on 

your images.  With this action, you are now on the verge of bringing them into Flipbook. 

 

The last step before bringing the images into Flipbook is image format.  You need a 

Targa file of a certain size to make this work nice.  You’ll want to shrink your images to 

150%, 200% or 250% of the finished product.  For example, HD widescreen is 

1280x720… so you can scale your Photoshop file down to 1920x1080 which would be 

150% of 1280x720).  If your image is not at least 150% of your finished product, make it 

the size of your finished product as you should never scale an image up.  It might be nice 

to use a batch process first (that first one we created to select and deselect) and save your 

backed up images as something like [Char1 color ### .ext].  Now, re-open these files, 

and simply record a new action called “Targa”.  (Alt Ctrl I) will bring up the Image Size 

window.  Resize your image as described above.  Now, go to File->Save as and change 

the file type to Targa.  Click save, and select the 24bit option.  Close the image.  Stop 

recording your action.  Now, batch “Targa” on your remaining opened files.  You should 

now see that in your folder you have a sequence of files like [Char1 color ### copy.tga]. 

 

 

 

 

Opening Flipbook 

If you happen to have an unregistered version here at Sheridan, the code is “educational”.  



Open Flipbook Pro Complete, and Create a New Scene.  You need to set a Custom height 

and width for whatever your film requires (1280x720), with as many layers as you will 

need for your animation.  Keep in mind that you can composite in AfterEffects, so it may 

be less confusing if you make different Flipbook files for each element in your scene.  I 

encourage the use of AfterEffects as it’s a powerful program for compositing.  If your 

animation is not the size of your Flipbook file, you need to turn on OverScan to whatever 

percentage your image is (150%... 200%... etc).  Note that images in flipbook will 

generally look like crap when you OverScan, but the exported product will look fine. 

 

Think back to all the fun we had in first year when we’d have about 100 drawings 

scanned in the Flour Sack and then Flipbook would crash.  Yeah… that problem still 

happens now and then… so if you want to stay sane, it’s a good idea to save often. 

Especially since it seems that Flipbook sometimes decide it doesn’t like to let you undo.  

It’s still faster than colouring animation in Photoshop though. 

 

Yes, there are keyboard shortcuts for Flipbook… b for brush, k for bucket, t for tracing, e 

for eraser, i for the eye dropper, z for the magnifying glass (hold ctrl to zoom out), hold 

spacebar to pan over the image, and some other useful ones that I’ll talk about when 

needed. 

 

 

Preparing to Colour 

Select File->Import->Stills to bring your animation into Flipbook, and once again click 

on the last image, and then shift click the first image to make sure it comes in, in the right 

order.  Now feel free to adjust your animation so that the frames are where they need to 

be, and smile to yourself gleefully as you watch the cleaned up animation.  When you’re 

done with that, select the palette icon to go into Color[sic] Mode.  You should see that 

you’ve now got the paint bucket and a couple of other tools to color with.  It’s going to be 

a bit easier for us to color though if we take the time to change the white background to a 

checkerboard so that we can more easily see what we have, and have not colored.  You 

can do this by clicking Options->Settings. 

 

Turn on Checkerboard BG, and turn Image Quality to Broadcast.  Now go to the levels in 

the XSheet window (by default your first set of images probably came in on level 1) and 

right click on the layer (the 1) to bring up the Layer Properties.  You’ll want to turn the 

Palette to Custom.  Here we can import and export palettes, so if you want to take the 

time to organize palettes with the colours you’ll need, it will be an easy way to keep 

consistent colours from scene to scene.  If this is your first scene and you haven’t yet 

made a palette, that’s fine, we still need to turn on Custom here, we just won’t import a 

palette.  Click OK.  It’s probably a good idea to save your file now (ctrl s). 

 

One thing you should know is that white and black are different for TV then for 

computer.  If you want something to be pure white, its value Hue Saturation and 

Luminance (HSL) values are 160,0,235 and pure black is 160,0,16. 

 



To customize colours in the palette, you simply need to right click on a colour.  The best 

idea is to have already figured out your colours in say, Photoshop and have finalized 

model sheets before you attempt to colour in Flipbook.  This way, you can have nice 

consistent colours.  The HSL will always try and base itself on the Red Green Blue 

(RGB) value in Flipbook, so it seems that the *exact* shade that you’ve found in 

Photoshop won’t be typable, but it’s close enough that no one will know the difference.  

Basically just click on a colour in the Color Picker in Photoshop, and then type the RGB 

values into the palette in Flipbook. 

 

You can save a coloured image (that you coloured in Flipbook) as a Model in Flipbook… 

which is convenient for using the eyedropper tool to select colours rather than the palette.  

If you think you want to do that feel free to read the help file in Flipbook, as personally, I 

find clicking the palette just as fast as clicking a character. 

 

Colouring 

To colour your animation, simply select the colour you want from the palette, select the 

Paint Bucket, and left click on the area you want it to fill.  You can hold down the button 

and drag to fill areas where there are a lot of small details that you don’t want to 

constantly be clicking to fill.  This is how you may have to deal with a lot of frames, but 

if you have a relatively stationary thing in your scene, you can colour from frame to 

frame by pressing 9 instead of left clicking.  If it stops on a frame, it may be because the 

volume that it’s trying to fill has changed significantly… in other words, your lines either 

don’t meet, or your object moved away.  The hole in your lines can be very small to make 

it stop colouring… so you’ll need to fix the problem.  Don’t worry, at this stage, you 

likely do not need to bother to recleanup in Photoshop.  You can select the brush tool to 

manually fill in a piece near the hole, and then click again with the bucket tool to finish 

filling in that area. 

 

To help fill in small areas where you missed with the bucket, you can also press the auto-

compete button (F2), but if it doesn’t turn out the way you want, you can’t really undo 

the frame especially wall… so… save before doing this.  When you need to colour frame 

by frame, you can quickly go from frame to frame with the up and down arrow keys on 

the keyboard.  Good Flipbook. 

 

Know that you can sometimes undo (ctrl z) things that you’ve done, but for some reason 

Flipbook doesn’t always like to undo, so when you have things going the way you want, 

don’t hesitate to press that ctrl z. 

 

By default the lines will be the very first colour in your palette, so it’s an idea to have that 

as whatever colour you will require the most of in your lines.  The trace tool can be used 

to colour the rest of your lines, so simply select that tool, your desired colour, and then 

left click and drag the pen over your lines. 

 

If you click a line, with the trace tool, and then shift click it, you can colour all connected 

lines the same colour…and apparently, if you click, and then ctrl click, you should be 

able to fill in the areas in between your two clicks… however this feature seems buggy, 



so don’t be surprised if you can’t get it to work very easily.  You’ll need to colour lines 

frame by frame if you have multiple colours happening, however that default colour will 

indeed stick from frame to frame. 


